issue447: Conkeror segfaults with xulrunner 20 (Arch Linux)

Priority: bug Status: chatting
msg1139 (view) Author: aksr Date: 2013-05-10.19:21:39
After recent update, Conkeror segfaults on Arch Linux, easily reproducible if many tabs are opened.

Branch: Master
OS: Arch Linux
XULRunner version: Mozilla XULRunner 20.0 - 20130428035111
msg1309 (view) Author: scottjad Date: 2016-05-15.08:46:32
You are running a very old version of xulrunner. Most people use either the latest firefox or the latest
firefox ESR (extended support release).

With Firefox, instead of "xulrunner conkeror/application.ini" it's invoked with "firefox -app
msg1310 (view) Author: scottjad Date: 2016-05-15.08:47:50
Sorry didn't notice the date on this, it showed up as very recent because it was recently closed, I guess.
msg1316 (view) Author: escondida Date: 2016-06-01.22:40:25
If it's alright, I'd rather like to re-close this; xul 20 hasn't been in Arch's repos in a long time.
Date User Action Args
2016-06-01 22:40:25escondidasetmessages: + msg1316
2016-05-15 08:47:50scottjadsetmessages: + msg1310
2016-05-15 08:46:33scottjadsetstatus: resolved -> chatting
messages: + msg1309
2016-05-15 00:24:44escondidasetstatus: unread -> resolved
2013-09-02 14:59:46retrojsetpriority: critical -> bug
2013-05-10 19:21:40aksrcreate